あしあと
僕の前に道はない  僕の後ろに道は出来る
高村光太郎 『道程』より
スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
ジェリー・ブラッカイマーのプロデュース作品の映画はアタリが多いと気づいた左手です


電源が帰ってきました
修理代も タダ ヽ(・∀・)ノ

無事、PC君も動きだし、
懐かしいFAN音を響きかせてます

スポンサーサイト
さまぁ~ず×さまぁ~ずにはまっている左手です

電源の修理を頼んでから1ヶ月が経って
何の音沙汰もないので

ショップに聞いてみたら

”電源の修理は普通2ヶ月ぐらいかかる”って言われた
さらに
”まぁ、2ヶ月ならはやい方ですがね(゚∇^*) ”って
エーΣΣ(゚д゚lll)

なので、PCが直るのはもうちょっと
いや、もっとかかるかも。。。

侍ブルーのユニフォームが50%OFFで
売られているのをみてブルーになった左手です。


故障したとき着脱式の電源は、MBとCPU以外のコードは
ユニットの根元から取り外せるので、簡単に箱から取り出せ便利って事に気づきました

そんなこんなで、取り外した電源をショップへ
ショップに持っていったら、
点検に\3000円も分捕るっていってきた
このショップで買って1年経ってないのですが...と言ってはみたものの
店員いわく ”実際にPCに接続して調べますので...”って言ってきた
それって、普通じゃないの?
別のショップ(HDD・VGA)は、タダで見てくれたのに(`^´#)

30分後、ショップに戻ると
実際にPCに接続したら、起動しなかったようで
故障しているって言われました

で、電源買って1年経ってないことにようやく店員さんが
気づいてくれたのか、\3000円のことは触れられず
メーカーに修理出しますっていってくれました
よかったぁv(^∇^)

ただ、着脱式コードをPC君に繋いだままで、家に置きっぱなので
メーカー側が”修理できない”って言ってくるかもって言われちゃいました
言われたら、その時に連絡下さいっと言って
ショップをサイナラ

ショップから修理完了の連絡が来るか
コードを持って来いって言われるかは
お・た・の・し・み・♪
ども、左手です
エレベーターに乗ってヘルシアを飲んでいるDr.をみて
人の真髄を感じた左手です

又、PC君が故障しました
今度は、BIOSも立ち上がらず、真っ暗

MBの電源ランプは付いているけど、起動しない
電源ユニットのFANが回ってないところを見ると
電源ユニットが怪しそう

コンデンサーが日本製のお高い電源を買ったのに
残念(ノ0`;)

明日、ショップに持っていっていきます
お久しぶりです。お元気ですか?
最近、Wiiとファイルメーカーにはまっている左手です


久しぶりの投稿は、またも自作PCについて

昨年、孤軍奮闘で作り上げたPC君
最近まで元気に動いてたんですが、またトラブル発生!!

最近、とある理由ではじめたMH3(モンスターハンター トライ)
それの関連サイトをPCでみつつ
いつも通りMH3をしていたら、
急にPC君が真っ暗に!?
(ちなみに時間が経ったらディスプレイの電源が切れる設定はしてない)

マウスやキーボードを触っても画面は真っ暗
けど、マウスのクリック音は鳴るし、
PCのFANもいつもながらいい音を奏でてる

ディスプレイに信号が入力されていないような感じ
ディスプレイを再起動しても同じ

う~ん、困ったときのPC再起動
画面真っ暗でwindows起動音は鳴ってる

再度再起動
画面が出たぁ!!

けど、画面がなんだか汚いぞ!?
所々に線みたいなノイズが入ってる

BIOSは、無事起動
Widowsのバーがでた途中で固まった?

再度再起動
又、ノイズさらに同じ所でフリーズ

おお、なんだかかなりヤバメ

とりあえず、考えられそうな原因を考えよう

 ① ディスプレイの故障
 ② ビデオカードの故障
 ③ MBの故障
 ④ SSDの故障
 ⑤ 電源?

③と④なら最悪だぁ

とりあえず
古いPCで立ち上げてディスプレイチェック
問題なく、画面は綺麗に起動
ディスプレイの故障は金銭的に辛いので良かった

次は、OSが立ち上がらないので
セーフモードで起動
画面は相変わらず汚いが無事起動
画面の解像度が低いので非常に見難い

ビデオカードのドライバーを再インストールするも
アンスコはできてもインスコできない!?

セーフモードがいけないのか?
アクセスできない的な感じではじかれる

う~ん
よくわからんが、ビデオカードが怪しそう
っていうかビデオカードであって欲しい

とりあえず、簡単に取外してもっていける
ビデオカードを持ってショップへ


ショップに持って行って説明
20分後...
店員、”同じ症状が出ますね”

ヨッシャー!!
MBでなくてよかったぁ
さらに、1年以内だったので無償修理♪
2週間程すれば、帰ってくるとか


2週間後、無事修理からビデオカード帰宅
修理内容の紙が入ってたけど
英語でサッパリわからず、とりあえず直ったらしい

ビデオカードを取付
ドキドキの起動

BIOSの画面は綺麗
OSも無事通常起動


自作PCを作ってHD・ビデオカード故障と
なかなか左手を勉強させてくれるPCです

なんとなく、不安だったので
1週間様子を見てみた...
RAIDも問題なく稼働中
その他、以上も現れずいい感じ

というこうとで、やっとデータ移動

いちいち、外付けHD(USB)に移して、
データを移動するのは、
時間がかかるのと
以前からやってみたかった
コタツに入ってネットとミカンを楽しむ計画を
実現するため

無線ルーター
 WZR-HP-G300NH/U

を使ってデータ移動だぁ!!


まずは、有線ルーター

有線でルーターに2台のパソコンをつないで
附属CDを読み込んで流れに従い
セットアップ
すんなり、終了

ルーター機能で、新旧PCでネットが可能に
前まで、1台しかネットにつなげられなかったので
いい感じ


次は、無線ルーター

ノートPCに
無線Lan子機をUSBに突き刺し
附属CDを読み込んで流れに従い
セットアップ
セキュリティの接続に時間がかかったけど、
何度かやったら、終了

通信速度も気にならないし
これで、冬は
コタツとミカンを楽しめそう

意外と簡単にできた!!

次は、新旧PCを共有して
データ移動

1.共有のネットワーク準備

 ① 「コントロールパネル」クリック
 ② 「ネットワークとインターネット接続」クリック
 ③ 「ネットワーク接続」クリック
 ④ 「ローカルエリア接続」右クリック
 ⑤ 「プロパティ」クリック
 ⑥ 「Microsoft ネットワーク用クライアント」と
   「Microsoft ネットワーク用ファイルとプリンタ共有」
   をチェック
 ⑦ 「OK」クリック

2.共有フォルダの設定

 ① 共有したいフォルダを右クリック
 ② 「共有」タブをクリック
 ③ 「ネットワーク上でこのフォルダを共有する」と
   「ネットワークユーザーによるファイルの変更...」
   をチェック
 ④ 「OK」クリック

3.共有フォルダにアクセス

 ① 「スタート」クリック
 ② 「マイ ネットワーク」クリック
 ③ アクセスしたいフォルダをダブルクリック

??
アクセスできない
権限がないやらかんやら

う~ん
怪しいのは、ウィルスソフトか?
なんだか、気持ち悪いけど
新旧PCのファイアーウォールOFF

再度、アクセス!!
いけたぁ!!

あとは、いそいそとデータ移動

時間がかかったが、
やっと、使えるPCに

やっぱり、プラモデルより難しいと思うよ

次は、お金が溜まったらメモリーを増やして
RAMメモリーを構築するのと
CPU_FANを取付けるかな

とりあえず、
この状態でもう少し
PCをかわいがります
BIOSでRAID1に変更

1.シリアルATA変更

又、苦労して
HDのシリアルATAを
いじって
Port0&1(オレンジと白)から
SATA5&6に変更

2.BIOS設定

) 電源ON、「Delete]連打でBIOS起動
) 「Storage Configuration」を「Enter」
) 「Configure SATA as」を「Enter」
) 「RAID」に変更後「Enter」
) 「Esc」
) 「Exit」を「Enter」
) 「Exit & Save Changes」を「Enter」

3.Intel Matrix Storage Manager設定

) 電源ON、「Ctl]+「I(アイ)」連打で起動
) 「Create RAID Volume」を「Enter」
) 「Name」を「Volume1」へ
) 「RAID Level」を「RAID1(Mirror)」へ
) 「Disks」を「Enter」
) RAID Portを「Space」で選択、「Enter」
) 「Capacity」を「Enter」
) メッセージ表示「Enter」、「Y」

再起動、ん!?
OSが立ち上がらない
立ち上がりそうになったら、
真っ暗になって、再起動
真っ暗になって、再起動
の繰り返し

OSを再インストールしないといけないのか?
再起動して「Delete]連打でBIOS起動
ドライブの起動順を設定
「Fist Boot Device」で
 1.DVD
に設定

DVDドライブにOS(Windows XP) DVDをセット

「Exit」→「Exit & Save Change」

再起動でブルー画面
流れに任せていくと
アラート メッセージ!!
う~ん、何かがおかしい

取説とググって調べる
なんだが、RAID driver diskなるものを
作成して、それをインスコしてから
OSをインスコしないと
OSが読み込まないっぽい

4.RAID driver disk作成
  (OSがインスコされてない場合)


) 電源ON、「Delete]連打でBIOS起動
) 「Boot」を「Enter」
) 「Fist Boot Device」で1.DVDへ
) 「Esc」
) MBのDVDをセット
) 「Exit」を「Enter」
) 「Exit & Save Changes」を「Enter」
) 「Press any...CD-ROM」表示で「Enter」
) 「Intel ICH10R32 RAID Driver Disk」を選択
) フォーマット済みのFDDを挿入、コピー実行

※ 2台のPCがある場合、Windowsを起動し、MBのDVDを開いて、Make diskメニューで「Intel ICH10R32/64bit RAID Driver Disk」をクリック、 フォーマット済みのFDDを挿入。後は流れに任せる

5.RAID driver インスコ (Windows XP場合)

) OSのDVDをセット
) OSのインストール初期画面で「F6」連打
) 「S」 を押して Specify Additional Device を実行
) RAID driverのFDDをセット
) 「Enter」
) 使用するコントローラーを選択、「Enter」
) 再起動後、通常通りのOSインストールへ

※ 「F6」の連打はタイミングが悪いと実行されない場合があるのでその時は、リセットで再度挑戦

6.OSインストール

前のOSがCドライブに入っているので、
一度フォーマットしてOSインスコ

) OSのDVDをセット
) Cドライブを選択
) 「D」 を押して パーティション削除 を実行
) 後は、Cドライブをフォーマット、OSインスコ

7.ドライバーインストール

MBのドライバーインストール
Intel Matrix Storageをインストールすると
RAIDの状態がわかるのでインスコ
BIOSでRAIDを構築しているんで、
Drive Xpertは、いらない。
あと、SATAがRAIDモードだと
Express Gateが使えんので
Express Gateもいらない。
BIOSでもExpress Gateを「Disabled」すると
若干起動が速くなると

あと、ビデオカード・DVDドライバーをインスコ

8. HDの初期化

HDの初期化の前に
DVDドライブ名をEに変更
(個人的にDドライブはデータドライブにしたい...)
[マイコンピュータ]右クリック
→[管理]→[ディスク管理]
→DVDドライブのところで右クリック
→[ドライブ文字とパスの変更→
→[E]ドライブへ

HDドライブの初期化
[マイコンピュータ]右クリック
→[管理]→[ディスク管理]
→HDドライブのところで右クリック
→[新しいパーティション]


Intel Matrix Storage起動でRAIDの状態確認
正常ってでてるんでできたっぽい

あ~、やっと元に戻った
データ移動をさせようと思い

無線ルーター
 WZR-HP-G300NH/U

を買っては来たんですが...

最近、RAIDの調子がおかしい

時々、
HDが認識されていません
の状態に

まさか!?、と思い
予備のシリアルATAで
HDを調べたら
BIOSでも認識されているし
ベンチマークでも問題なさそう

う~ん
Drive Xpertの相性なのかなぁ
ネットで調べても、なんかイマイチっぽい
シリアルATAのPortが少なくなるのは
きついけど

BIOSでRAIDにするか

又、配線をいじるのは
めんどくさいなぁ

明日、頑張るかぁ
怪しいHDをもっていったら
やっぱり
潰れてた

うちのPCは、
FANの音が大きくて聞こえなかったが
チッチ、チッチ 小さい音が鳴っている

まぁ、そういうわけで
7日以上経っていたけど、
初期不良交換してもらいました♪

うちに帰って
NewHD取付、起動
ピーピー音が鳴らない!!
Drive Xpert起動
ちゃんとHDが認識されている!!

[EZ Back Up]モードに設定

初期化しなくても良さそうだけど
データも入ってないので
一応、初期化

[マイコンピュータ]右クリック
→[管理]→[ディスク管理]
→HDドライブのところで右クリック
→[新しいパーティション]

Drive Xpertも問題なく
EZ Back Up状態

明日は、データ移動
1日寝てみましたが、
⑦ではなかったみたいです
ガッカリ

シリアルATAを買ってきたので
 ② コードの断線
 ④ HDが潰れた
をチェック
BIOSが認識するPortに接続
一個のHDは、認識するけど
もう一個は認識しない!!
おぉ、HDの故障が怪しい

明日、ショップにHDにもっていって確認
組んで3日ほど、問題なかったのに
急におかしくなる不思議!?
まぁ、バスタブカーブ的には正しいのか

買ってから7日以上たってるけど
初期不良で交換してもらえるかな?

買ったときに
店員さんと一悶着あったので
正直、あんまり、ショップにはいきたくない

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。